1. Home
  2. Docs
  3. WooCommerce UPS Shipping Pro – Live Rates, Print Label & Tracking
  4. Requirement

Requirement

1. WordPress 4.6 or higher.

2. WooCommerce 3.6 or higher.

3. WordPress Theme.

Was this article helpful to you? Yes No

How can we help?